aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--databases/rubygem-postgres/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/databases/rubygem-postgres/Makefile b/databases/rubygem-postgres/Makefile
index 5d27c23c8ba9..c73185257525 100644
--- a/databases/rubygem-postgres/Makefile
+++ b/databases/rubygem-postgres/Makefile
@@ -15,12 +15,11 @@ MAINTAINER= dinoex@FreeBSD.org
COMMENT= Ruby interface to PostgreSQL library
USE_PGSQL= yes
+USE_RUBY= yes
+USE_RUBYGEMS= yes
PG_CONFIG= ${LOCALBASE}/bin/pg_config
CONFIGURE_ARGS= --with-pgsql-include-dir=`${PG_CONFIG} --includedir` \
--with-pgsql-lib-dir=`${PG_CONFIG} --libdir`
-USE_RUBY= yes
-USE_RUBYGEMS= yes
-
.include <bsd.port.mk>