aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--games/vavoom/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/games/vavoom/Makefile b/games/vavoom/Makefile
index 1fefda0c0aa1..1cfaf26644a7 100644
--- a/games/vavoom/Makefile
+++ b/games/vavoom/Makefile
@@ -15,8 +15,7 @@ LICENSE= GPLv2
LIB_DEPENDS= libjpeg.so:${PORTSDIR}/graphics/jpeg \
libpng15.so:${PORTSDIR}/graphics/png
-USE_BZIP2= yes
-USES= cmake dos2unix
+USES= cmake dos2unix tar:bzip2
DOS2UNIX_REGEX= ((.*\.(c|cpp|h|s|asm|inc|vc|ls|acs|cfg|txt|vs|mak|mgw"))$$|\/(makefile\..*|makefile|Makefile)$$)
MAKE_JOBS_UNSAFE= yes
@@ -45,7 +44,7 @@ CMAKE_ARGS+= -DWITH_FLAC=N
.endif
.if ${PORT_OPTIONS:MLAUNCHER}
-USE_WX= 2.4+
+USE_WX= 2.8+
CMAKE_ARGS+= -DENABLE_LAUNCHER=Y \
-DwxWidgets_CONFIG_EXECUTABLE="${WX_CONFIG}"
PLIST_SUB+= LAUNCHER=""