aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--emulators/Makefile1
-rw-r--r--emulators/mupen64plus-input/Makefile22
2 files changed, 23 insertions, 0 deletions
diff --git a/emulators/Makefile b/emulators/Makefile
index 9b5b204aa152..3a7f1fd28f0d 100644
--- a/emulators/Makefile
+++ b/emulators/Makefile
@@ -111,6 +111,7 @@
SUBDIR += mupen64plus-dummyaudio
SUBDIR += mupen64plus-glide
SUBDIR += mupen64plus-gln64
+ SUBDIR += mupen64plus-input
SUBDIR += nonpareil
SUBDIR += o2em
SUBDIR += ods2reader
diff --git a/emulators/mupen64plus-input/Makefile b/emulators/mupen64plus-input/Makefile
new file mode 100644
index 000000000000..1bd22c9031bb
--- /dev/null
+++ b/emulators/mupen64plus-input/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: mupen64plus-input
+# Date created: 2008-05-16
+# Whom: Jose Alonso Cardenas Marquez <acm@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PKGNAMESUFFIX= -input
+
+COMMENT= Input plugin for Mupen64plus
+
+USE_SDL= sdl
+
+FIXFILES= #
+
+PLUGIN_NAME= mupen64_input
+
+MASTERDIR= ${.CURDIR}/../mupen64plus-base
+
+OPTIONS= #
+
+.include "${MASTERDIR}/Makefile"