diff options
Diffstat (limited to 'Makefile')
-rw-r--r-- | Makefile | 4 |
1 files changed, 2 insertions, 2 deletions
@@ -1,4 +1,4 @@ -# $Id: Makefile,v 1.34 1997/07/31 09:33:05 asami Exp $ +# $Id: Makefile,v 1.35 1997/08/19 07:10:01 fenner Exp $ # SUBDIR += archivers @@ -57,5 +57,5 @@ search: ${.CURDIR}/INDEX @echo "The search target requires a keyword parameter," @echo "e.g.: \"make search key=somekeyword\"" .else - @grep ${key} ${.CURDIR}/INDEX | awk -F\| '{ printf("Port:\t%s\nPath:\t%s\nInfo:\t%s\nMaint:\t%s\nIndex:\t%s\nB-deps:\t%s\nR-deps:\t%s\n\n", $$1, $$2, $$4, $$6, $$7, $$8, $$9); }' + @grep -i ${key} ${.CURDIR}/INDEX | awk -F\| '{ printf("Port:\t%s\nPath:\t%s\nInfo:\t%s\nMaint:\t%s\nIndex:\t%s\nB-deps:\t%s\nR-deps:\t%s\n\n", $$1, $$2, $$4, $$6, $$7, $$8, $$9); }' .endif |