aboutsummaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 60d95f817bdb..6dabf0719bfe 100644
--- a/Makefile
+++ b/Makefile
@@ -70,6 +70,9 @@ index:
@rm -f ${.CURDIR}/${INDEXFILE}
@cd ${.CURDIR} && make ${.CURDIR}/${INDEXFILE}
+fetchindex:
+ @cd ${.CURDIR} && fetch -am http://www.FreeBSD.org/ports/${INDEXFILE} && chmod a+r ${INDEXFILE}
+
INDEX_JOBS?= 2
${.CURDIR}/${INDEXFILE}: