aboutsummaryrefslogtreecommitdiff
path: root/Mk/Uses/elixir.mk
diff options
context:
space:
mode:
Diffstat (limited to 'Mk/Uses/elixir.mk')
-rw-r--r--Mk/Uses/elixir.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/Mk/Uses/elixir.mk b/Mk/Uses/elixir.mk
index a94cc4f25af0..db19d929b165 100644
--- a/Mk/Uses/elixir.mk
+++ b/Mk/Uses/elixir.mk
@@ -58,15 +58,15 @@ MIX_EXTRA_APPS?=
MIX_EXTRA_DIRS?=
MIX_EXTRA_FILES?=
-BUILD_DEPENDS+= elixir:${PORTSDIR}/lang/elixir
-RUN_DEPENDS+= elixir:${PORTSDIR}/lang/elixir
+BUILD_DEPENDS+= elixir:lang/elixir
+RUN_DEPENDS+= elixir:lang/elixir
.for depend in ${MIX_BUILD_DEPS}
-BUILD_DEPENDS+= ${depend:T}>=0:${PORTSDIR}/${depend}
+BUILD_DEPENDS+= ${depend:T}>=0:${depend}
.endfor
.for depend in ${MIX_RUN_DEPS}
-RUN_DEPENDS+= ${depend:T}>=0:${PORTSDIR}/${depend}
+RUN_DEPENDS+= ${depend:T}>=0:${depend}
.endfor
.if !target(do-build)