aboutsummaryrefslogtreecommitdiff
path: root/Mk/bsd.php.mk
diff options
context:
space:
mode:
Diffstat (limited to 'Mk/bsd.php.mk')
-rw-r--r--Mk/bsd.php.mk6
1 files changed, 2 insertions, 4 deletions
diff --git a/Mk/bsd.php.mk b/Mk/bsd.php.mk
index c0685fb4639b..791eabafbc2a 100644
--- a/Mk/bsd.php.mk
+++ b/Mk/bsd.php.mk
@@ -130,10 +130,6 @@ check-makevars::
@${ECHO_CMD} "installed a conflicting PHP port without the Apache Module."
@${FALSE}
. endif
-.else
-
-PHP_PORT?= ${PORTSDIR}/lang/php${PHP_VER}
-
.endif
.endif
@@ -144,6 +140,8 @@ PHP_PORT?= ${PORTSDIR}/lang/php${PHP_VER}
.endif
+PHP_PORT?= ${PORTSDIR}/lang/php${PHP_VER}
+
.if defined(WANT_PHP_PEAR)
. if defined(USE_PHP_BUILD)
BUILD_DEPENDS+= pear:${PORTSDIR}/devel/php${PHP_VER}-pear