aboutsummaryrefslogtreecommitdiff
path: root/accessibility/accerciser/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'accessibility/accerciser/Makefile')
-rw-r--r--accessibility/accerciser/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/accessibility/accerciser/Makefile b/accessibility/accerciser/Makefile
new file mode 100644
index 000000000000..aecc9aa18c14
--- /dev/null
+++ b/accessibility/accerciser/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: accerciser
+# Date created: 2007-09-17
+# Whom: Michael Johnson <ahze@FreeBSD.org>
+#
+# $FreeBSD$
+# $MCom: ports/accessibility/accerciser/Makefile,v 1.4 2007/10/13 21:08:59 marcus Exp $
+#
+
+PORTNAME= accerciser
+PORTVERSION= 1.0.1
+CATEGORIES= accessibility gnome
+MASTER_SITES= GNOME
+DIST_SUBDIR= gnome2
+
+MAINTAINER= gnome@FreeBSD.org
+COMMENT= Interactive Python accessibility explorer for GNOME
+
+USE_BZIP2= yes
+USE_GNOME= pygnomedesktop
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" LDFLAGS="-L${LOCALBASE}/lib"
+USE_PYTHON= yes
+MAN1= accerciser.1
+INSTALLS_OMF= yes
+USE_GETTEXT= yes
+INSTALLS_ICONS= yes
+GCONF_SCHEMAS= accerciser.schemas
+
+.include <bsd.port.mk>