aboutsummaryrefslogtreecommitdiff
path: root/accessibility/dasher/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'accessibility/dasher/Makefile')
-rw-r--r--accessibility/dasher/Makefile11
1 files changed, 1 insertions, 10 deletions
diff --git a/accessibility/dasher/Makefile b/accessibility/dasher/Makefile
index bc05491c3ab8..445df1ae2890 100644
--- a/accessibility/dasher/Makefile
+++ b/accessibility/dasher/Makefile
@@ -28,7 +28,7 @@ USE_GMAKE= yes
USE_GNOME= gnomeprefix gnomehack intlhack gnomehier libgnomeui atspi \
libwnck
WANT_GNOME= yes
-USE_AUTOTOOLS= libtool:15:inc
+GNU_CONFIGURE= yes
INSTALLS_OMF= yes
USE_REINPLACE= yes
USE_GCC= 3.4+
@@ -50,13 +50,4 @@ post-patch:
@${FIND} ${WRKSRC} -name "Makefile.in" | ${XARGS} ${REINPLACE_CMD} -e \
's|-O2||g'
-patch-autotools::
- @(cd ${PATCH_WRKSRC}; \
- for file in ${LIBTOOLFILES}; do \
- ${CP} $$file $$file.tmp; \
- ${SED} -e "/^ltmain=/s^\$$ac_aux_dir/ltmain.sh^${LTMAIN}^g" \
- $$file.tmp > $$file; \
- ${RM} $$file.tmp; \
- done);
-
.include <bsd.port.post.mk>