aboutsummaryrefslogtreecommitdiff
path: root/archivers/fastjar
diff options
context:
space:
mode:
Diffstat (limited to 'archivers/fastjar')
-rw-r--r--archivers/fastjar/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/archivers/fastjar/Makefile b/archivers/fastjar/Makefile
index 35bc0bc003eb..639f7e6ac68d 100644
--- a/archivers/fastjar/Makefile
+++ b/archivers/fastjar/Makefile
@@ -12,9 +12,8 @@ COMMENT= Version of JDK's `jar' command written entirely in C
LICENSE= GPLv2
-USES= gmake perl5
+USES= tar:bzip2 gmake perl5
USES_PERL5= build
-USE_BZIP2= yes
GNU_CONFIGURE= yes
WRKSRC= ${WRKDIR}/${PORTNAME}
@@ -29,6 +28,6 @@ OPTIONS_DEFINE= DOCS
post-install:
@${MKDIR} ${STAGEDIR}${DOCSDIR}
- cd ${WRKSRC} && ${INSTALL_DATA} ${PORTDOCS} ${STAGEDIR}${DOCSDIR}
+ (cd ${WRKSRC} && ${INSTALL_DATA} ${PORTDOCS} ${STAGEDIR}${DOCSDIR})
.include <bsd.port.mk>