aboutsummaryrefslogtreecommitdiff
path: root/archivers/gnome-autoar/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'archivers/gnome-autoar/Makefile')
-rw-r--r--archivers/gnome-autoar/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/archivers/gnome-autoar/Makefile b/archivers/gnome-autoar/Makefile
new file mode 100644
index 000000000000..46ae7a8830c0
--- /dev/null
+++ b/archivers/gnome-autoar/Makefile
@@ -0,0 +1,22 @@
+# Created by: Koop Mast <kwm@FreeBSD.org>
+# $FreeBSD$
+
+PORTNAME= gnome-autoar
+PORTVERSION= 0.1
+CATEGORIES= archivers
+MASTER_SITES= LOCAL/kwm
+#MASTER_SITES= GNOME
+#DISTDIR= gnome3
+
+MAINTAINER= gnome@FreeBSD.org
+COMMENT= Glib wrapper around libarchives
+
+USES= gmake libarchive libtool pathfix pkgconfig tar:xz
+USE_GNOME= gtk30 introspection:build
+GNU_CONFIGURE= yes
+INSTALL_TARGET= install-strip
+
+GLIB_SCHEMAS= org.gnome.desktop.archives.enums.xml \
+ org.gnome.desktop.archives.gschema.xml
+
+.include <bsd.port.mk>