aboutsummaryrefslogtreecommitdiff
path: root/archivers/makeself/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'archivers/makeself/Makefile')
-rw-r--r--archivers/makeself/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/archivers/makeself/Makefile b/archivers/makeself/Makefile
index 7031018c88e5..cc4e5081dcbb 100644
--- a/archivers/makeself/Makefile
+++ b/archivers/makeself/Makefile
@@ -16,7 +16,7 @@ COMMENT= A neat script to make self-extracting archives
EXTRACT_CMD= ${SH}
EXTRACT_BEFORE_ARGS=
-EXTRACT_AFTER_ARGS= --nox11 --target ${WRKSRC}
+EXTRACT_AFTER_ARGS= --nox11 --target ${WRKSRC}
NO_BUILD= yes
@@ -25,9 +25,9 @@ RUN_DEPENDS= /usr/local/bin/bash:/usr/ports/shells/bash2
do-install:
${INSTALL_SCRIPT} ${WRKSRC}/makeself.sh ${PREFIX}/bin/makeself
${INSTALL_SCRIPT} ${WRKSRC}/makeself-header.sh ${PREFIX}/bin/makeself-header.sh
-.if !defined(NOPORTDOCS)
- @${MKDIR} ${DOCSDIR}
- ${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}
.endif
.include <bsd.port.mk>