aboutsummaryrefslogtreecommitdiff
path: root/archivers/p5-Compress-Bzip2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'archivers/p5-Compress-Bzip2/Makefile')
-rw-r--r--archivers/p5-Compress-Bzip2/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/archivers/p5-Compress-Bzip2/Makefile b/archivers/p5-Compress-Bzip2/Makefile
new file mode 100644
index 000000000000..12c8b1418041
--- /dev/null
+++ b/archivers/p5-Compress-Bzip2/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: Compress::Bzip2
+# Date created: 23 February 2003
+# Whom: Dmitry Sivachenko <demon@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Compress-Bzip2
+PORTVERSION= 1.00
+CATEGORIES= archivers perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Compress
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= demon@FreeBSD.org
+COMMENT= Perl5 interface to bzip2 compression library
+
+PERL_CONFIGURE= YES
+
+MAN3= Compress::Bzip2.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>