aboutsummaryrefslogtreecommitdiff
path: root/archivers/p5-Compress-LZW/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'archivers/p5-Compress-LZW/Makefile')
-rw-r--r--archivers/p5-Compress-LZW/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/archivers/p5-Compress-LZW/Makefile b/archivers/p5-Compress-LZW/Makefile
new file mode 100644
index 000000000000..d000665d12f9
--- /dev/null
+++ b/archivers/p5-Compress-LZW/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: p5-Compress-LZW
+# Date created: 2006-07-28
+# Whom: Gea-Suan Lin <gslin@gslin.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Compress-LZW
+PORTVERSION= 0.01
+CATEGORIES= archivers perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Compress
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= gslin@gslin.org
+COMMENT= Pure perl implementation of LZW
+
+PERL_CONFIGURE= yes
+
+MAN3= Compress::LZW.3
+
+.include <bsd.port.mk>