aboutsummaryrefslogtreecommitdiff
path: root/archivers/squsq/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'archivers/squsq/Makefile')
-rw-r--r--archivers/squsq/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/archivers/squsq/Makefile b/archivers/squsq/Makefile
new file mode 100644
index 000000000000..429a0ffbb850
--- /dev/null
+++ b/archivers/squsq/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: squsq
+# Date created: 09 May 2003
+# Whom: Alexey Dokuchaev <danfe@regency.nsu.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= squsq
+PORTVERSION= 3.3
+CATEGORIES= archivers
+MASTER_SITES= ${MASTER_SITES_NETBSD} \
+ http://freebsd.nsu.ru/distfiles/
+DISTNAME= t20-squsq-3.3
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= Compressor/decompressor for CP/M "Squeeze" compressed files
+
+WRKSRC= ${WRKDIR}/t20-squsq
+MAKEFILE= ${FILESDIR}/Makefile
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/sq ${WRKSRC}/usq ${PREFIX}/bin
+
+.include <bsd.port.mk>