aboutsummaryrefslogtreecommitdiff
path: root/archivers
diff options
context:
space:
mode:
Diffstat (limited to 'archivers')
-rw-r--r--archivers/Makefile1
-rw-r--r--archivers/php4-bz2/Makefile14
-rw-r--r--archivers/php4-zlib/Makefile14
3 files changed, 29 insertions, 0 deletions
diff --git a/archivers/Makefile b/archivers/Makefile
index ff95c98cb489..f71b15585b06 100644
--- a/archivers/Makefile
+++ b/archivers/Makefile
@@ -53,6 +53,7 @@
SUBDIR += pear-Archive_Tar
SUBDIR += pecl-zip
SUBDIR += php4-bz2
+ SUBDIR += php4-zlib
SUBDIR += ppunpack
SUBDIR += py-bzip2
SUBDIR += py-lzma
diff --git a/archivers/php4-bz2/Makefile b/archivers/php4-bz2/Makefile
new file mode 100644
index 000000000000..0f0c2d18c3d6
--- /dev/null
+++ b/archivers/php4-bz2/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: php4-bz2
+# Date created: 7 Jul 2004
+# Whom: Alex Dupre <ale@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= archivers
+
+MASTERDIR= ${.CURDIR}/../../lang/php4
+
+PKGNAMESUFFIX= -bz2
+
+.include "${MASTERDIR}/Makefile"
diff --git a/archivers/php4-zlib/Makefile b/archivers/php4-zlib/Makefile
new file mode 100644
index 000000000000..505fa33833b3
--- /dev/null
+++ b/archivers/php4-zlib/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: php4-zlib
+# Date created: 7 Jul 2004
+# Whom: Alex Dupre <ale@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= archivers
+
+MASTERDIR= ${.CURDIR}/../../lang/php4
+
+PKGNAMESUFFIX= -zlib
+
+.include "${MASTERDIR}/Makefile"