aboutsummaryrefslogtreecommitdiff
path: root/archivers
diff options
context:
space:
mode:
Diffstat (limited to 'archivers')
-rw-r--r--archivers/dpkg/Makefile5
-rw-r--r--archivers/gtar/Makefile3
-rw-r--r--archivers/gzip/Makefile2
-rw-r--r--archivers/libarchive/Makefile1
4 files changed, 3 insertions, 8 deletions
diff --git a/archivers/dpkg/Makefile b/archivers/dpkg/Makefile
index 0b324badde91..b254469203fd 100644
--- a/archivers/dpkg/Makefile
+++ b/archivers/dpkg/Makefile
@@ -30,9 +30,8 @@ PLIST_SUB+= DPKGDIR=${DPKGDIR:C,^/,,}
SUB_FILES= pkg-install pkg-deinstall
SUB_LIST+= DPKGDIR=${DPKGDIR}
-CONFIGURE_ARGS+=--with-admindir=${DPKGDIR} --mandir=${PREFIX}/man \
- --libdir=${PREFIX}/libexec --program-transform-name="" \
- --infodir=${PREFIX}/info --with-libintl-prefix=${LOCALBASE}
+CONFIGURE_ARGS+=--with-admindir=${DPKGDIR} --libdir=${PREFIX}/libexec \
+ --program-transform-name="" --with-libintl-prefix=${LOCALBASE}
MANLANG= "" de fr hu ja pl ru sv
diff --git a/archivers/gtar/Makefile b/archivers/gtar/Makefile
index 7490a23859b9..95a621cb5591 100644
--- a/archivers/gtar/Makefile
+++ b/archivers/gtar/Makefile
@@ -21,8 +21,7 @@ INFO= tar
USE_BZIP2= yes
USE_ICONV= yes
GNU_CONFIGURE= yes
-CONFIGURE_ARGS= --program-prefix=g \
- --infodir=${PREFIX}/${INFO_PATH}
+CONFIGURE_ARGS= --program-prefix=g
CONFIGURE_ENV= CPPFLAGS='-I${LOCALBASE}/include' \
LDFLAGS='-L${LOCALBASE}/lib ${LDSTATIC}' \
DEFAULT_ARCHIVE=/dev/sa0 \
diff --git a/archivers/gzip/Makefile b/archivers/gzip/Makefile
index f4c82486bd4c..e01bf6300c33 100644
--- a/archivers/gzip/Makefile
+++ b/archivers/gzip/Makefile
@@ -17,8 +17,6 @@ COMMENT= A compression utility designed to be a replacement for compress
GNU_CONFIGURE= yes
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
-CONFIGURE_ARGS+= --infodir=${LOCALBASE}/info \
- --mandir=${MANPREFIX}/man
MAN1= gunzip.1 gzexe.1 gzip.1 zcat.1 zcmp.1 zdiff.1 zforce.1 \
zgrep.1 zless.1 zmore.1 znew.1
diff --git a/archivers/libarchive/Makefile b/archivers/libarchive/Makefile
index ebf37353f5f1..d1ad2917b356 100644
--- a/archivers/libarchive/Makefile
+++ b/archivers/libarchive/Makefile
@@ -15,7 +15,6 @@ COMMENT= Library to create and read several streaming archive formats
GNU_CONFIGURE= yes
INSTALLS_SHLIB= yes
-CONFIGURE_ARGS+= --mandir=${MANPREFIX}/man
PLIST_FILES= bin/bsdtar \
include/archive.h \