aboutsummaryrefslogtreecommitdiff
path: root/astro/libnova/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'astro/libnova/Makefile')
-rw-r--r--astro/libnova/Makefile20
1 files changed, 20 insertions, 0 deletions
diff --git a/astro/libnova/Makefile b/astro/libnova/Makefile
new file mode 100644
index 000000000000..53e4107a8eac
--- /dev/null
+++ b/astro/libnova/Makefile
@@ -0,0 +1,20 @@
+# ex:ts=8
+# Ports collection makefile for: libnova
+# Date created: Oct 23, 2002
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= libnova
+PORTVERSION= 0.5.0
+CATEGORIES= astro
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= ports@FreeBSD.org
+
+USE_LIBTOOL= yes
+INSTALLS_SHLIB= yes
+
+.include <bsd.port.mk>