aboutsummaryrefslogtreecommitdiff
path: root/astro/marble/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'astro/marble/Makefile')
-rw-r--r--astro/marble/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/astro/marble/Makefile b/astro/marble/Makefile
index bc441595638b..190262de5c06 100644
--- a/astro/marble/Makefile
+++ b/astro/marble/Makefile
@@ -5,7 +5,7 @@ PORTVERSION= ${KDE4_VERSION}
CATEGORIES= astro kde
MASTER_SITES= ${MASTER_SITE_KDE}
MASTER_SITE_SUBDIR= ${KDE4_BRANCH}/${PORTVERSION}/src
-DIST_SUBDIR= KDE
+DIST_SUBDIR= KDE/${PORTVERSION}
MAINTAINER= kde@FreeBSD.org
COMMENT= Virtual globe and world atlas for KDE
@@ -14,10 +14,10 @@ CONFLICTS= kdeedu-4.4.[0-4]
USE_KDE4= kdehier kdelibs kdeprefix automoc4
USES= cmake:outsource
-USE_QT4= dbus declarative gui network \
- phonon script sql svg webkit xml \
+USE_QT4= corelib dbus declarative designer_build gui network phonon \
+ qtestlib script sql svg webkit xml \
qmake_build moc_build rcc_build uic_build
-USE_XZ= yes
+USE_XZ= yes
USE_GMAKE= yes
USE_LDCONFIG= yes
MAKE_JOBS_SAFE= yes