aboutsummaryrefslogtreecommitdiff
path: root/astro/orsa/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'astro/orsa/Makefile')
-rw-r--r--astro/orsa/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/astro/orsa/Makefile b/astro/orsa/Makefile
new file mode 100644
index 000000000000..d1bbfc68792a
--- /dev/null
+++ b/astro/orsa/Makefile
@@ -0,0 +1,29 @@
+# ex:ts=8
+# Ports collection makefile for: orsa
+# Date created: Dec 9, 2004
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= orsa
+PORTVERSION= 0.6.2
+CATEGORIES= astro
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= Orbit Reconstruction, Simulation and Analysis
+
+LIB_DEPENDS= gsl.6:${PORTSDIR}/math/gsl \
+ cln.3:${PORTSDIR}/math/cln \
+ fftw.2:${PORTSDIR}/math/fftw \
+ ginac-1.3.0:${PORTSDIR}/math/GiNaC
+
+USE_QT_VER= 3
+USE_GNOME= gnometarget
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+INSTALLS_SHLIB= yes
+
+.include <bsd.port.mk>