aboutsummaryrefslogtreecommitdiff
path: root/astro/p5-Astro-Catalog/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'astro/p5-Astro-Catalog/Makefile')
-rw-r--r--astro/p5-Astro-Catalog/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/astro/p5-Astro-Catalog/Makefile b/astro/p5-Astro-Catalog/Makefile
index d028ec281443..2bab29aff640 100644
--- a/astro/p5-Astro-Catalog/Makefile
+++ b/astro/p5-Astro-Catalog/Makefile
@@ -70,9 +70,9 @@ post-patch:
post-install:
.for f in ${CONFIG}
- ${INSTALL_DATA} ${WRKSRC}/etc/${f} ${PREFIX}/etc/${f}.default
-.if !exists(${PREFIX}/etc/${f})
- ${INSTALL_DATA} ${WRKSRC}/etc/${f} ${PREFIX}/etc/${f}
+ ${INSTALL_DATA} ${WRKSRC}/etc/${f} ${TARGETDIR}/etc/${f}.default
+.if !exists(${TARGETDIR}/etc/${f})
+ ${INSTALL_DATA} ${WRKSRC}/etc/${f} ${TARGETDIR}/etc/${f}
.endif
.endfor