aboutsummaryrefslogtreecommitdiff
path: root/astro/py-RO/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'astro/py-RO/Makefile')
-rw-r--r--astro/py-RO/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/astro/py-RO/Makefile b/astro/py-RO/Makefile
index 4c82c8cbc41f..fb7ac2537909 100644
--- a/astro/py-RO/Makefile
+++ b/astro/py-RO/Makefile
@@ -12,7 +12,7 @@ COMMENT= Package of Python astronomical utilities
LICENSE= MIT
-BUILD_DEPENDS= ${PYTHON_SITELIBDIR}/numpy/core/numeric.py:math/py-numpy
+BUILD_DEPENDS= ${PYTHON_SITELIBDIR}/numpy/core/numeric.py:math/py-numpy@${FLAVOR}
RUN_DEPENDS:= ${BUILD_DEPENDS}
OPTIONS_DEFINE= MATPLOTLIB PYFITS PYGAME
@@ -25,8 +25,8 @@ PYGAME_DESC= Add Support for PyGame
USES= python
USE_PYTHON= autoplist distutils
-MATPLOTLIB_RUN_DEPENDS= ${PKGNAMEPREFIX}matplotlib>=0.98:math/py-matplotlib
-PYFITS_RUN_DEPENDS= ${PKGNAMEPREFIX}pyfits>=1.1:astro/py-pyfits
-PYGAME_RUN_DEPENDS= ${PKGNAMEPREFIX}game>=1.8.1:devel/py-game
+MATPLOTLIB_RUN_DEPENDS= ${PKGNAMEPREFIX}matplotlib>=0.98:math/py-matplotlib@${FLAVOR}
+PYFITS_RUN_DEPENDS= ${PKGNAMEPREFIX}pyfits>=1.1:astro/py-pyfits@${FLAVOR}
+PYGAME_RUN_DEPENDS= ${PKGNAMEPREFIX}game>=1.8.1:devel/py-game@${FLAVOR}
.include <bsd.port.mk>