aboutsummaryrefslogtreecommitdiff
path: root/astro/py-aipy/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'astro/py-aipy/Makefile')
-rw-r--r--astro/py-aipy/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/astro/py-aipy/Makefile b/astro/py-aipy/Makefile
index daae1f981390..40e6e22dec3a 100644
--- a/astro/py-aipy/Makefile
+++ b/astro/py-aipy/Makefile
@@ -11,12 +11,12 @@ MAINTAINER= wen@FreeBSD.org
COMMENT= Astronomical Interferometry in PYthon
BUILD_DEPENDS= ${PYNUMPY} \
- ${PYTHON_SITELIBDIR}/ephem/__init__.py:astro/pyephem \
- ${PKGNAMEPREFIX}pyfits>=1.1:astro/py-pyfits \
- ${PKGNAMEPREFIX}matplotlib>=0.98:math/py-matplotlib
+ ${PYTHON_SITELIBDIR}/ephem/__init__.py:astro/pyephem@${FLAVOR} \
+ ${PKGNAMEPREFIX}pyfits>=1.1:astro/py-pyfits@${FLAVOR} \
+ ${PKGNAMEPREFIX}matplotlib>=0.98:math/py-matplotlib@${FLAVOR}
RUN_DEPENDS:= ${BUILD_DEPENDS}
-USES= python
+USES= python:2.7
USE_PYTHON= distutils autoplist
.include <bsd.port.mk>