aboutsummaryrefslogtreecommitdiff
path: root/astro/spacechart/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'astro/spacechart/Makefile')
-rw-r--r--astro/spacechart/Makefile10
1 files changed, 9 insertions, 1 deletions
diff --git a/astro/spacechart/Makefile b/astro/spacechart/Makefile
index 1b68ccd460af..1a0bd59fa073 100644
--- a/astro/spacechart/Makefile
+++ b/astro/spacechart/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= spacechart
-PORTVERSION= 0.9.3
+PORTVERSION= 0.9.4
CATEGORIES= astro
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -28,4 +28,12 @@ post-patch:
pre-build:
@${RM} -Rf ${WRKSRC}/intl
+post-install:
+ @${INSTALL_DATA} ${WRKSRC}/doc/sample-spacechartrc ${PREFIX}/etc
+.ifndef(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+ @${INSTALL_DATA} ${WRKSRC}/doc/coordinates.txt \
+ ${WRKSRC}/README ${DOCSDIR}
+.endif
+
.include <bsd.port.mk>