aboutsummaryrefslogtreecommitdiff
path: root/astro/weatherspect/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'astro/weatherspect/Makefile')
-rw-r--r--astro/weatherspect/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/astro/weatherspect/Makefile b/astro/weatherspect/Makefile
index 31f375369f27..f37eee2d7e52 100644
--- a/astro/weatherspect/Makefile
+++ b/astro/weatherspect/Makefile
@@ -18,6 +18,8 @@ RUN_DEPENDS= \
${SITE_PERL}/Term/Animation.pm:${PORTSDIR}/devel/p5-Term-Animation \
${SITE_PERL}/Weather/Underground.pm:${PORTSDIR}/astro/p5-Weather-Underground
+PORTSCOUT= skipv:1.31 # Wrong versioning upstream
+
NO_BUILD= yes
USE_PERL5= yes
PLIST_FILES= bin/weatherspect