aboutsummaryrefslogtreecommitdiff
path: root/astro/xglobe/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'astro/xglobe/Makefile')
-rw-r--r--astro/xglobe/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/astro/xglobe/Makefile b/astro/xglobe/Makefile
new file mode 100644
index 000000000000..92c3e71258ee
--- /dev/null
+++ b/astro/xglobe/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: xglobe
+# Version required: 0.2
+# Date created: 20 January 1998
+# Whom: Kris Kennaway <kkennawa@physics.adelaide.edu.au>
+#
+# $Id$
+#
+
+DISTNAME= xglobe-0.2
+CATEGORIES= astro
+MASTER_SITES= http://www.uni-karlsruhe.de/~uddn/xglobe/
+
+MAINTAINER= kkennawa@physics.adelaide.edu.au
+
+USE_QT= yes
+USE_X_PREFIX= yes
+USE_GMAKE= yes
+
+do-install:
+ @${MKDIR} ${PREFIX}/share/xglobe/
+ @${INSTALL_PROGRAM} ${WRKSRC}/xglobe ${PREFIX}/bin/
+ @${INSTALL_DATA} ${WRKSRC}/map.bmp ${PREFIX}/share/xglobe/
+ @${INSTALL_DATA} ${WRKSRC}/xglobe-markers ${PREFIX}/share/xglobe/
+
+.include <bsd.port.mk>