aboutsummaryrefslogtreecommitdiff
path: root/astro
diff options
context:
space:
mode:
Diffstat (limited to 'astro')
-rw-r--r--astro/astrometry/Makefile4
-rw-r--r--astro/astrometry/files/patch-cairoutils.c10
-rw-r--r--astro/boinc-astropulse/Makefile1
-rw-r--r--astro/boinc-setiathome-enhanced/Makefile2
-rw-r--r--astro/celestia/Makefile3
-rw-r--r--astro/celestia/files/patch-src_celestia_imagecapture.cpp10
-rw-r--r--astro/foxtrotgps/Makefile1
-rw-r--r--astro/gkrellmoon2/Makefile2
-rw-r--r--astro/glunarclock/Makefile1
-rw-r--r--astro/gmapcatcher/Makefile1
-rw-r--r--astro/gpscorrelate/Makefile2
-rw-r--r--astro/gpsdrive/Makefile2
-rw-r--r--astro/kstars/Makefile1
-rw-r--r--astro/libroadnav/Makefile2
-rw-r--r--astro/marble/Makefile1
-rw-r--r--astro/merkaartor/Makefile2
-rw-r--r--astro/nightfall/Makefile2
-rw-r--r--astro/nova/Makefile2
-rw-r--r--astro/orsa/Makefile2
-rw-r--r--astro/pp3/Makefile2
-rw-r--r--astro/py-aipy/Makefile1
-rw-r--r--astro/py-astLib/Makefile1
-rw-r--r--astro/qlandkartegt/Makefile2
-rw-r--r--astro/rmap/Makefile2
-rw-r--r--astro/roadmap/Makefile2
-rw-r--r--astro/roadnav/Makefile2
-rw-r--r--astro/starplot/Makefile2
-rw-r--r--astro/stellarium/Makefile1
-rw-r--r--astro/sunclock/Makefile4
-rw-r--r--astro/tangogps/Makefile2
-rw-r--r--astro/viking/Makefile1
-rw-r--r--astro/wmglobe/Makefile2
-rw-r--r--astro/xephem/Makefile4
-rw-r--r--astro/xephem/pkg-plist3
-rw-r--r--astro/xglobe/Makefile2
-rw-r--r--astro/xplanet/Makefile3
-rw-r--r--astro/xtide/Makefile6
37 files changed, 62 insertions, 31 deletions
diff --git a/astro/astrometry/Makefile b/astro/astrometry/Makefile
index 4700cdd7e152..1c4e5efdba57 100644
--- a/astro/astrometry/Makefile
+++ b/astro/astrometry/Makefile
@@ -7,7 +7,7 @@
PORTNAME= astrometry
PORTVERSION= 0.34
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= astro
MASTER_SITES= http://www.astrometry.net/downloads/
DISTNAME= astrometry.net-${PORTVERSION}
@@ -17,7 +17,7 @@ COMMENT= Describes an astronomical image
LIB_DEPENDS= cairo.2:${PORTSDIR}/graphics/cairo \
jpeg.11:${PORTSDIR}/graphics/jpeg \
- png.6:${PORTSDIR}/graphics/png \
+ png15:${PORTSDIR}/graphics/png \
netpbm.1:${PORTSDIR}/graphics/netpbm
BUILD_DEPENDS= ${PYTHON_SITELIBDIR}/numpy:${PORTSDIR}/math/py-numpy
RUN_DEPENDS= ${PYTHON_SITELIBDIR}/numpy:${PORTSDIR}/math/py-numpy
diff --git a/astro/astrometry/files/patch-cairoutils.c b/astro/astrometry/files/patch-cairoutils.c
new file mode 100644
index 000000000000..65255ecab452
--- /dev/null
+++ b/astro/astrometry/files/patch-cairoutils.c
@@ -0,0 +1,10 @@
+--- util/cairoutils.c.orig 2012-04-25 05:33:34.000000000 +0200
++++ util/cairoutils.c 2012-04-25 05:35:29.000000000 +0200
+@@ -25,6 +25,7 @@
+
+ #include <cairo.h>
+ #include <png.h>
++#include <zlib.h>
+ #include <jpeglib.h>
+
+ #include "an-bool.h"
diff --git a/astro/boinc-astropulse/Makefile b/astro/boinc-astropulse/Makefile
index 3474afee0163..211fb4fd15c1 100644
--- a/astro/boinc-astropulse/Makefile
+++ b/astro/boinc-astropulse/Makefile
@@ -6,6 +6,7 @@
PORTNAME= boinc-astropulse
PORTVERSION= 6.01
+PORTREVISION= 1
CATEGORIES= astro
MASTER_SITES= ftp://rene-ladan.nl/pub/distfiles/
DISTNAME= astropulse-svn-1280
diff --git a/astro/boinc-setiathome-enhanced/Makefile b/astro/boinc-setiathome-enhanced/Makefile
index c9bcd434a6a8..5003556e457f 100644
--- a/astro/boinc-setiathome-enhanced/Makefile
+++ b/astro/boinc-setiathome-enhanced/Makefile
@@ -6,7 +6,7 @@
PORTNAME= boinc-setiathome-enhanced
PORTVERSION= 6.12
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= astro
MASTER_SITES= ftp://rene-ladan.nl/pub/distfiles/
DISTNAME= setiathome-svn-1008
diff --git a/astro/celestia/Makefile b/astro/celestia/Makefile
index 7e3948e2b5c6..8440cd30cf05 100644
--- a/astro/celestia/Makefile
+++ b/astro/celestia/Makefile
@@ -7,6 +7,7 @@
PORTNAME= celestia
PORTVERSION= 1.6.1
+PORTREVISION= 1
CATEGORIES= astro
MASTER_SITES= SF/${PORTNAME}/Celestia-source/${PORTVERSION}
PKGNAMESUFFIX= -${CELESTIA_UI}
@@ -17,7 +18,7 @@ COMMENT= Scriptable space flight simulator for X
LICENSE= GPLv2
LIB_DEPENDS= jpeg.11:${PORTSDIR}/graphics/jpeg \
- png.6:${PORTSDIR}/graphics/png
+ png15:${PORTSDIR}/graphics/png
USE_AUTOTOOLS= libtool
USE_GMAKE= yes
diff --git a/astro/celestia/files/patch-src_celestia_imagecapture.cpp b/astro/celestia/files/patch-src_celestia_imagecapture.cpp
new file mode 100644
index 000000000000..d365fa3eb2a1
--- /dev/null
+++ b/astro/celestia/files/patch-src_celestia_imagecapture.cpp
@@ -0,0 +1,10 @@
+--- src/celestia/imagecapture.cpp.orig 2011-06-05 18:11:13.000000000 +0200
++++ src/celestia/imagecapture.cpp 2012-04-25 05:50:24.000000000 +0200
+@@ -29,6 +29,7 @@
+ #include "../celestia/Celestia.app.skel/Contents/Frameworks/Headers/png.h"
+ #else
+ #include "png.h"
++#include "zlib.h"
+ #endif
+
+ // Define png_jmpbuf() in case we are using a pre-1.0.6 version of libpng
diff --git a/astro/foxtrotgps/Makefile b/astro/foxtrotgps/Makefile
index bb3d9efb50c8..7c7e96a4c9c1 100644
--- a/astro/foxtrotgps/Makefile
+++ b/astro/foxtrotgps/Makefile
@@ -7,6 +7,7 @@
PORTNAME= foxtrotgps
PORTVERSION= 1.1.0
+PORTREVISION= 1
CATEGORIES= astro geography
MASTER_SITES= http://www.foxtrotgps.org/releases/
diff --git a/astro/gkrellmoon2/Makefile b/astro/gkrellmoon2/Makefile
index 0f6f95fd7e16..19cbd274f7f2 100644
--- a/astro/gkrellmoon2/Makefile
+++ b/astro/gkrellmoon2/Makefile
@@ -7,7 +7,7 @@
PORTNAME= gkrellmoon2
PORTVERSION= 0.6
-PORTREVISION= 8
+PORTREVISION= 9
CATEGORIES= astro
MASTER_SITES= SF/gkrellmoon/gkrellmoon/${PORTVERSION}
DISTNAME= gkrellmoon-${PORTVERSION}
diff --git a/astro/glunarclock/Makefile b/astro/glunarclock/Makefile
index db464fb286d6..759d45ab9f34 100644
--- a/astro/glunarclock/Makefile
+++ b/astro/glunarclock/Makefile
@@ -8,6 +8,7 @@
PORTNAME= glunarclock
PORTVERSION= 0.34.1
+PORTREVISION= 1
CATEGORIES= astro gnome
MASTER_SITES= SF
diff --git a/astro/gmapcatcher/Makefile b/astro/gmapcatcher/Makefile
index 8892274dd579..ee502e21da5e 100644
--- a/astro/gmapcatcher/Makefile
+++ b/astro/gmapcatcher/Makefile
@@ -7,6 +7,7 @@
PORTNAME= gmapcatcher
PORTVERSION= 0.7.6.1
+PORTREVISION= 1
CATEGORIES= astro geography
MASTER_SITES= http://gmapcatcher.googlecode.com/files/
DISTNAME= GMapCatcher-${PORTVERSION}
diff --git a/astro/gpscorrelate/Makefile b/astro/gpscorrelate/Makefile
index 7e51e0d22a4d..e701433f219c 100644
--- a/astro/gpscorrelate/Makefile
+++ b/astro/gpscorrelate/Makefile
@@ -6,7 +6,7 @@
PORTNAME= gpscorrelate
PORTVERSION= 1.5.6
-PORTREVISION= 7
+PORTREVISION= 8
CATEGORIES= astro geography
MASTER_SITES= http://freefoote.dview.net/linux/
diff --git a/astro/gpsdrive/Makefile b/astro/gpsdrive/Makefile
index 03ba909ee668..e054743e2255 100644
--- a/astro/gpsdrive/Makefile
+++ b/astro/gpsdrive/Makefile
@@ -7,7 +7,7 @@
PORTNAME= gpsdrive
PORTVERSION= 2.09
-PORTREVISION= 12
+PORTREVISION= 13
CATEGORIES= astro geography
MASTER_SITES= http://www.gpsdrive.de/packages/ \
LOCAL/beech
diff --git a/astro/kstars/Makefile b/astro/kstars/Makefile
index 70b8e40fc615..1feb7c841cde 100644
--- a/astro/kstars/Makefile
+++ b/astro/kstars/Makefile
@@ -7,6 +7,7 @@
PORTNAME= kstars
PORTVERSION= ${KDE4_VERSION}
+PORTREVISION= 1
CATEGORIES= astro kde
MASTER_SITES= ${MASTER_SITE_KDE}
MASTER_SITE_SUBDIR= ${KDE4_BRANCH}/${PORTVERSION}/src
diff --git a/astro/libroadnav/Makefile b/astro/libroadnav/Makefile
index 720cac2e828c..17a8f8ff2a88 100644
--- a/astro/libroadnav/Makefile
+++ b/astro/libroadnav/Makefile
@@ -8,7 +8,7 @@
PORTNAME= libroadnav
PORTVERSION= 0.19
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= astro geography
MASTER_SITES= SF/roadnav/LibRoadnav/${PORTVERSION}
diff --git a/astro/marble/Makefile b/astro/marble/Makefile
index c93bdd4e97c0..6b0b460c0e37 100644
--- a/astro/marble/Makefile
+++ b/astro/marble/Makefile
@@ -7,6 +7,7 @@
PORTNAME= marble
PORTVERSION= ${KDE4_VERSION}
+PORTREVISION= 1
CATEGORIES= astro kde
MASTER_SITES= ${MASTER_SITE_KDE}
MASTER_SITE_SUBDIR= ${KDE4_BRANCH}/${PORTVERSION}/src
diff --git a/astro/merkaartor/Makefile b/astro/merkaartor/Makefile
index 71a2dc74bda2..65eec9077647 100644
--- a/astro/merkaartor/Makefile
+++ b/astro/merkaartor/Makefile
@@ -7,7 +7,7 @@
PORTNAME= merkaartor
PORTVERSION= 0.18.a
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= astro
MASTER_SITES= https://secure.ohos.nl/downloads/
diff --git a/astro/nightfall/Makefile b/astro/nightfall/Makefile
index f7c58b1f542f..b294ff8eb103 100644
--- a/astro/nightfall/Makefile
+++ b/astro/nightfall/Makefile
@@ -7,7 +7,7 @@
PORTNAME= nightfall
PORTVERSION= 1.70
-PORTREVISION= 5
+PORTREVISION= 6
CATEGORIES= astro
MASTER_SITES= http://www.la-samhna.de/nightfall/
diff --git a/astro/nova/Makefile b/astro/nova/Makefile
index 0dc70a18da4c..71a84bb0dc62 100644
--- a/astro/nova/Makefile
+++ b/astro/nova/Makefile
@@ -8,7 +8,7 @@
PORTNAME= nova
PORTVERSION= 0.4
-PORTREVISION= 15
+PORTREVISION= 16
CATEGORIES= astro
MASTER_SITES= SF
diff --git a/astro/orsa/Makefile b/astro/orsa/Makefile
index 1c31e202fc55..773fe39317a0 100644
--- a/astro/orsa/Makefile
+++ b/astro/orsa/Makefile
@@ -8,7 +8,7 @@
PORTNAME= orsa
PORTVERSION= 0.7.0
-PORTREVISION= 21
+PORTREVISION= 22
CATEGORIES= astro
MASTER_SITES= SF/${PORTNAME}/${PORTNAME:U}
diff --git a/astro/pp3/Makefile b/astro/pp3/Makefile
index bfc5000b4479..f9abaec89d86 100644
--- a/astro/pp3/Makefile
+++ b/astro/pp3/Makefile
@@ -8,7 +8,7 @@
PORTNAME= pp3
PORTVERSION= 1.3.3
-PORTREVISION= 5
+PORTREVISION= 6
CATEGORIES= astro
MASTER_SITES= SF/${PORTNAME}/PP3/${PORTVERSION}
diff --git a/astro/py-aipy/Makefile b/astro/py-aipy/Makefile
index 7bbfabc7b15c..f23c8e86d373 100644
--- a/astro/py-aipy/Makefile
+++ b/astro/py-aipy/Makefile
@@ -7,6 +7,7 @@
PORTNAME= aipy
PORTVERSION= 1.1.1
+PORTREVISION= 1
CATEGORIES= astro python
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
diff --git a/astro/py-astLib/Makefile b/astro/py-astLib/Makefile
index 4477cea706bd..ae1771c9e5cb 100644
--- a/astro/py-astLib/Makefile
+++ b/astro/py-astLib/Makefile
@@ -7,6 +7,7 @@
PORTNAME= astLib
PORTVERSION= 0.6.1
+PORTREVISION= 1
CATEGORIES= astro python
MASTER_SITES= SF
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
diff --git a/astro/qlandkartegt/Makefile b/astro/qlandkartegt/Makefile
index 926a56c23d7a..877a36bdd1a2 100644
--- a/astro/qlandkartegt/Makefile
+++ b/astro/qlandkartegt/Makefile
@@ -7,7 +7,7 @@
PORTNAME= qlandkartegt
PORTVERSION= 1.3.1
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= astro
MASTER_SITES= SF/${PORTNAME}/${PORTNAME}/QLandkarteGT%20${PORTVERSION}
diff --git a/astro/rmap/Makefile b/astro/rmap/Makefile
index c5f94e38e534..ad63ab8e3480 100644
--- a/astro/rmap/Makefile
+++ b/astro/rmap/Makefile
@@ -7,7 +7,7 @@
PORTNAME= rmap
PORTVERSION= 1.2
-PORTREVISION= 10
+PORTREVISION= 11
CATEGORIES= astro geography
MASTER_SITES= http://www.reza.net/rmap/
diff --git a/astro/roadmap/Makefile b/astro/roadmap/Makefile
index 5f2b6cb9fcca..fbdccca7e9dd 100644
--- a/astro/roadmap/Makefile
+++ b/astro/roadmap/Makefile
@@ -7,7 +7,7 @@
PORTNAME= roadmap
PORTVERSION= 1.2.1
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= astro geography
MASTER_SITES= SF/${PORTNAME}/RoadMap/${PORTVERSION}
DISTNAME= ${PORTNAME}-${PORTVERSION}-src
diff --git a/astro/roadnav/Makefile b/astro/roadnav/Makefile
index b3f6127c6b15..af8338be7900 100644
--- a/astro/roadnav/Makefile
+++ b/astro/roadnav/Makefile
@@ -8,7 +8,7 @@
PORTNAME= roadnav
PORTVERSION= 0.19
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= astro geography
MASTER_SITES= SF/${PORTNAME}/Roadnav/${PORTVERSION}
diff --git a/astro/starplot/Makefile b/astro/starplot/Makefile
index 1a4b46958f92..7e693ec1c8a1 100644
--- a/astro/starplot/Makefile
+++ b/astro/starplot/Makefile
@@ -7,7 +7,7 @@
PORTNAME= starplot
PORTVERSION= 0.95.5
-PORTREVISION= 5
+PORTREVISION= 6
CATEGORIES= astro
MASTER_SITES= http://starplot.org/downloads/
diff --git a/astro/stellarium/Makefile b/astro/stellarium/Makefile
index eb70cce3b20a..303e0288e508 100644
--- a/astro/stellarium/Makefile
+++ b/astro/stellarium/Makefile
@@ -7,6 +7,7 @@
PORTNAME= stellarium
PORTVERSION= 0.11.3
+PORTREVISION= 1
CATEGORIES= astro
MASTER_SITES= SF/${PORTNAME}/Stellarium-sources/${PORTVERSION}
DISTFILES= ${DISTNAME}${EXTRACT_SUFX}
diff --git a/astro/sunclock/Makefile b/astro/sunclock/Makefile
index 4d6f669eab5c..87fd53285647 100644
--- a/astro/sunclock/Makefile
+++ b/astro/sunclock/Makefile
@@ -8,7 +8,7 @@
PORTNAME= sunclock
PORTVERSION= 3.56
-PORTREVISION= 4
+PORTREVISION= 5
CATEGORIES= astro x11-clocks
MASTER_SITES= ftp://ftp.ac-grenoble.fr/ge/geosciences/sunclock/ \
http://mbsd.msk.ru/dist/
@@ -17,7 +17,7 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= Shows which portion of the Earth's surface is illuminated by the Sun
LIB_DEPENDS= jpeg.11:${PORTSDIR}/graphics/jpeg \
- png.6:${PORTSDIR}/graphics/png
+ png15:${PORTSDIR}/graphics/png
USE_BZIP2= yes
USE_XORG= xpm
diff --git a/astro/tangogps/Makefile b/astro/tangogps/Makefile
index 4a223ae93fdd..cd6a6f0df81e 100644
--- a/astro/tangogps/Makefile
+++ b/astro/tangogps/Makefile
@@ -7,7 +7,7 @@
PORTNAME= tangogps
PORTVERSION= 0.99.4
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= astro geography
MASTER_SITES= http://www.tangogps.org/downloads/
diff --git a/astro/viking/Makefile b/astro/viking/Makefile
index 3904f597b18c..760393e61e25 100644
--- a/astro/viking/Makefile
+++ b/astro/viking/Makefile
@@ -7,6 +7,7 @@
PORTNAME= viking
PORTVERSION= 1.3
+PORTREVISION= 1
CATEGORIES= astro
MASTER_SITES= SF
diff --git a/astro/wmglobe/Makefile b/astro/wmglobe/Makefile
index d40979b8556e..b438255cb02b 100644
--- a/astro/wmglobe/Makefile
+++ b/astro/wmglobe/Makefile
@@ -7,7 +7,7 @@
PORTNAME= wmglobe
PORTVERSION= 1.3
-PORTREVISION= 6
+PORTREVISION= 7
CATEGORIES= astro windowmaker geography
MASTER_SITES= http://hamete.org/static/wmg/
diff --git a/astro/xephem/Makefile b/astro/xephem/Makefile
index f9bc3cba88ee..46297a99d97a 100644
--- a/astro/xephem/Makefile
+++ b/astro/xephem/Makefile
@@ -7,17 +7,19 @@
PORTNAME= xephem
PORTVERSION= 3.7.5
+PORTREVISION= 1
CATEGORIES= astro
MASTER_SITES= # http://www.clearskyinstitute.com/xephem/
MAINTAINER= jpaetzel@FreeBSD.org
COMMENT= An interactive astronomical ephemeris program
-LIB_DEPENDS= png.6:${PORTSDIR}/graphics/png \
+LIB_DEPENDS= png15:${PORTSDIR}/graphics/png \
jpeg.11:${PORTSDIR}/graphics/jpeg
USE_MOTIF= yes
USE_GMAKE= yes
+USE_XORG= xp xt xext xmu x11 xft
MAKE_JOBS_UNSAFE= yes
WRKSRC= ${WRKDIR}/${DISTNAME}/GUI/xephem
diff --git a/astro/xephem/pkg-plist b/astro/xephem/pkg-plist
index 8b90e07876da..a611a615d933 100644
--- a/astro/xephem/pkg-plist
+++ b/astro/xephem/pkg-plist
@@ -2,15 +2,12 @@ bin/xephem
lib/X11/app-defaults/XEphem
lib/X11/xephem/auxil/HAReyfigs.csf
lib/X11/xephem/auxil/README
-lib/X11/xephem/auxil/SOHO_512_20030809_0719_eit_304.gif
lib/X11/xephem/auxil/SOHO_512_20090703_1900_eit_171.gif
lib/X11/xephem/auxil/analemma.plt
lib/X11/xephem/auxil/annotation.ano
lib/X11/xephem/auxil/astorb2edb.pl
lib/X11/xephem/auxil/classicfigs.csf
lib/X11/xephem/auxil/dearth.gif
-lib/X11/xephem/auxil/eyepieces.epl
-lib/X11/xephem/auxil/eyepieces.eyp
lib/X11/xephem/auxil/favorites.fav
lib/X11/xephem/auxil/jupiter.1020
lib/X11/xephem/auxil/jupiter.9910
diff --git a/astro/xglobe/Makefile b/astro/xglobe/Makefile
index f7848a1cba97..ca3f964dd2ce 100644
--- a/astro/xglobe/Makefile
+++ b/astro/xglobe/Makefile
@@ -7,7 +7,7 @@
PORTNAME= xglobe
PORTVERSION= 0.5
-PORTREVISION= 10
+PORTREVISION= 11
CATEGORIES= astro
MASTER_SITES= ${MASTER_SITE_LOCAL}
MASTER_SITE_SUBDIR=kris
diff --git a/astro/xplanet/Makefile b/astro/xplanet/Makefile
index c2d1b40d7c2c..a8ff0e622060 100644
--- a/astro/xplanet/Makefile
+++ b/astro/xplanet/Makefile
@@ -7,6 +7,7 @@
PORTNAME= xplanet
PORTVERSION= 1.3.0
+PORTREVISION= 1
CATEGORIES= astro geography
MASTER_SITES= SF
@@ -62,7 +63,7 @@ CONFIGURE_ARGS+= --without-jpeg
.if !defined(WITHOUT_PNG)
CONFIGURE_ARGS+= --with-png
-LIB_DEPENDS+= png.6:${PORTSDIR}/graphics/png
+LIB_DEPENDS+= png15:${PORTSDIR}/graphics/png
.else
CONFIGURE_ARGS+= --without-png
.endif
diff --git a/astro/xtide/Makefile b/astro/xtide/Makefile
index cf379a22928f..7ba149111cc1 100644
--- a/astro/xtide/Makefile
+++ b/astro/xtide/Makefile
@@ -7,7 +7,7 @@
PORTNAME= xtide
PORTVERSION= 2.12.1
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= astro geography
MASTER_SITES= ftp://ftp.flaterco.com/xtide/ \
http://www.c-s.li/ports/
@@ -20,7 +20,7 @@ COMMENT= Harmonic tide clock and tide predictor
LICENSE= GPLv3
-LIB_DEPENDS= png.6:${PORTSDIR}/graphics/png
+LIB_DEPENDS= png15:${PORTSDIR}/graphics/png
USE_BZIP2= yes
USE_GMAKE= yes
@@ -29,7 +29,7 @@ GNU_CONFIGURE= yes
MAN1= tide.1
MAN8= xttpd.8
-CPPFLAGS+= -I../${TCD_DISTNAME} -I${LOCALBASE}/include/libpng
+CPPFLAGS+= -I../${TCD_DISTNAME} -I${LOCALBASE}/include/libpng15
LDFLAGS+= -L../${TCD_DISTNAME}/.libs -L${LOCALBASE}/lib
MAKE_JOBS_SAFE= yes