aboutsummaryrefslogtreecommitdiff
path: root/audio/alsaplayer
diff options
context:
space:
mode:
Diffstat (limited to 'audio/alsaplayer')
-rw-r--r--audio/alsaplayer/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/audio/alsaplayer/Makefile b/audio/alsaplayer/Makefile
index 869c086cda80..349e44c1b46b 100644
--- a/audio/alsaplayer/Makefile
+++ b/audio/alsaplayer/Makefile
@@ -23,6 +23,10 @@ WANT_GNOME= yes
USE_GETOPT_LONG=yes
INSTALLS_SHLIB= yes
USE_LIBTOOL= yes
+CPPFLAGS+= -I${LOCALBASE}/include
+LDFLAGS+= -L${LOCALBASE}/lib
+CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" \
+ LDFLAGS="${LDFLAGS}"
MAN1= alsaplayer.1