aboutsummaryrefslogtreecommitdiff
path: root/audio/ascd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/ascd/Makefile')
-rw-r--r--audio/ascd/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/audio/ascd/Makefile b/audio/ascd/Makefile
index 9cf427176573..91003a7f2790 100644
--- a/audio/ascd/Makefile
+++ b/audio/ascd/Makefile
@@ -1,14 +1,14 @@
# New ports collection makefile for: ascd
-# Version required: 0.7
+# Version required: 0.9.2
# Date created: 29 November 1998
# Whom: Jim Mock <jim@phrantic.phear.net>
#
-# $Id: Makefile,v 1.3 1999/01/18 06:38:04 asami Exp $
+# $Id: Makefile,v 1.4 1999/01/18 06:42:55 asami Exp $
#
-DISTNAME= ascd-0.7
+DISTNAME= ascd-0.9.2
CATEGORIES= audio afterstep windowmaker
-MASTER_SITES= http://slashdot.org/linux/dl/
+MASTER_SITES= http://worldserver.oleane.com/rsn/Archives/
MAINTAINER= jim@phrantic.phear.net
@@ -21,8 +21,8 @@ do-build:
(cd ${WRKSRC} && make)
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/ascd ${PREFIX}/bin
- ${INSTALL_MAN} ${WRKSRC}/Doc/ascd.man \
+ ${INSTALL_PROGRAM} ${WRKSRC}/ascd/ascd ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/ascd/ascd.man \
${PREFIX}/man/man1/ascd.1
${GZIP_CMD} ${PREFIX}/man/man1/ascd.1
.if !defined(NOPORTDOCS)