aboutsummaryrefslogtreecommitdiff
path: root/audio/audiotag/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/audiotag/Makefile')
-rw-r--r--audio/audiotag/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/audio/audiotag/Makefile b/audio/audiotag/Makefile
index 10143fca0eb3..a1e00cd49dee 100644
--- a/audio/audiotag/Makefile
+++ b/audio/audiotag/Makefile
@@ -30,10 +30,10 @@ PLIST_FILES= bin/audiotag
OPTIONS_DEFINE= VORBIS ID3 MP4 FLAC DOCS
OPTIONS_DEFAULT= VORBIS ID3 MP4 FLAC
-VORBIS_RUN_DEPENDS= vorbiscomment:${PORTSDIR}/audio/vorbis-tools
-FLAC_RUN_DEPENDS= flac:${PORTSDIR}/audio/flac
-ID3_RUN_DEPENDS= id3tag:${PORTSDIR}/audio/id3lib
-MP4_RUN_DEPENDS= AtomicParsley:${PORTSDIR}/multimedia/atomicparsley
+VORBIS_RUN_DEPENDS= vorbiscomment:audio/vorbis-tools
+FLAC_RUN_DEPENDS= flac:audio/flac
+ID3_RUN_DEPENDS= id3tag:audio/id3lib
+MP4_RUN_DEPENDS= AtomicParsley:multimedia/atomicparsley
do-install:
${INSTALL_SCRIPT} ${WRKSRC}/audiotag ${STAGEDIR}${PREFIX}/bin