aboutsummaryrefslogtreecommitdiff
path: root/audio/aumix/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/aumix/Makefile')
-rw-r--r--audio/aumix/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/audio/aumix/Makefile b/audio/aumix/Makefile
new file mode 100644
index 000000000000..bf6cb0c1474e
--- /dev/null
+++ b/audio/aumix/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: aumix
+# Version required: 1.18.4
+# Date created: 21 May 1999
+# Whom: Chris Piazza <cpiazza@home.net>
+#
+# $Id$
+#
+
+DISTNAME= aumix-1.18.4
+CATEGORIES= audio
+MASTER_SITES= http://jpj.net/~trevor/aumix/ \
+ ${MASTER_SITE_SUNSITE}
+MASTER_SITE_SUBDIR= apps/sound/mixers
+
+MAINTAINER= cpiazza@home.net
+
+LIB_DEPENDS= intl.1:${PORTSDIR}/devel/gettext
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+CONFIGURE_ENV+= CPPFLAGS="-L${LOCALBASE}/lib -I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib -I${LOCALBASE}/include"
+
+MAN1= aumix.1
+
+.include <bsd.port.mk>