aboutsummaryrefslogtreecommitdiff
path: root/audio/autotalent/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/autotalent/Makefile')
-rw-r--r--audio/autotalent/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/audio/autotalent/Makefile b/audio/autotalent/Makefile
index 493e03b1a7d9..126b35a8d6b6 100644
--- a/audio/autotalent/Makefile
+++ b/audio/autotalent/Makefile
@@ -13,7 +13,7 @@ COMMENT= Real-time pitch correction plugin for LADSPA
BUILD_DEPENDS= ${LOCALBASE}/include/ladspa.h:${PORTSDIR}/audio/ladspa
RUN_DEPENDS:= ${BUILD_DEPENDS}
-USE_GMAKE= yes
+USES= gmake
MAKE_ARGS= CXX="${CXX}" CC=${CC} CPP=${CPP} \
CXXFLAGS="${CXXFLAGS} -fPIC -I${LOCALBASE}/include"