aboutsummaryrefslogtreecommitdiff
path: root/audio/beep/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/beep/Makefile')
-rw-r--r--audio/beep/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/audio/beep/Makefile b/audio/beep/Makefile
new file mode 100644
index 000000000000..75eb07a0d1a6
--- /dev/null
+++ b/audio/beep/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: beep
+# Date Created: June 9, 2002
+# Whom: Tyler Spivey
+#
+# $FreeBSD$
+
+PORTNAME= beep
+PORTVERSION= 1.0
+CATEGORIES= audio
+MASTER_SITES= ftp://ftp.ugh.net.au/pub/unix/beep/ \
+ ftp://ftp.megamirror.com/pub/ugh/unix/beep/ \
+ http://ftp.megamirror.com/pub/ugh/unix/beep/
+
+MAINTAINER= tspivey8@telus.net
+COMMENT= Beeps a certain duration and pitch out of the PC Speaker
+
+MAN1= beep.1
+MANCOMPRESSED= maybe
+WRKSRC= ${WRKDIR}/${PORTNAME}
+
+.include <bsd.port.mk>