aboutsummaryrefslogtreecommitdiff
path: root/audio/btc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/btc/Makefile')
-rw-r--r--audio/btc/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/audio/btc/Makefile b/audio/btc/Makefile
new file mode 100644
index 000000000000..0dcac2a57e6c
--- /dev/null
+++ b/audio/btc/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: btc
+# Date created: 1 August 2000
+# Whom: Bill Fumerola <billf@chimesnet.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= btc
+PORTVERSION= 258
+CATEGORIES= audio
+MASTER_SITES= http://www.harmony-central.com/Bass/
+DISTNAME= ${PORTNAME}${PORTVERSION}${EXTRACT_SUFX}
+
+MAINTAINER= billf@FreeBSD.org
+
+WRKSRC= ${WRKDIR}
+
+do-build:
+
+ ${CC} ${CFLAGS} -o ${WRKSRC}/${PORTNAME} ${WRKSRC}/${PORTNAME}.c
+
+do-install:
+
+ ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin
+ ${MKDIR} ${PREFIX}/share/doc/${PORTNAME}
+ ${INSTALL_DATA} ${WRKSRC}/${PORTNAME}.doc \
+ ${PREFIX}/share/doc/${PORTNAME}
+
+.include <bsd.port.mk>