aboutsummaryrefslogtreecommitdiff
path: root/audio/csound6/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/csound6/Makefile')
-rw-r--r--audio/csound6/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/audio/csound6/Makefile b/audio/csound6/Makefile
index b372404ca509..cfdc371cfa56 100644
--- a/audio/csound6/Makefile
+++ b/audio/csound6/Makefile
@@ -3,7 +3,7 @@
PORTNAME= csound
PORTVERSION= 6.06
-PORTREVISION= 12
+PORTREVISION= 13
CATEGORIES= audio lang
MASTER_SITES= SF/${PORTNAME}/${PORTNAME}6/${PORTNAME:S/c/C/}${PORTVERSION}
PKGNAMESUFFIX= 6
@@ -22,7 +22,7 @@ BUILD_DEPENDS= boost-libs>0:devel/boost-libs \
LIB_DEPENDS= libsamplerate.so:audio/libsamplerate \
libsndfile.so:audio/libsndfile
-USES= alias bison cmake:outsource,noninja eigen:3 localbase python:2
+USES= alias bison cmake:outsource,noninja eigen:3 localbase python:2.7
# math/gmm++ requires c++11
USE_CXXSTD= c++11
CMAKE_ARGS= -DBUILD_CSOUNDVST:BOOL=OFF \