aboutsummaryrefslogtreecommitdiff
path: root/audio/festlex-ifd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/festlex-ifd/Makefile')
-rw-r--r--audio/festlex-ifd/Makefile33
1 files changed, 33 insertions, 0 deletions
diff --git a/audio/festlex-ifd/Makefile b/audio/festlex-ifd/Makefile
new file mode 100644
index 000000000000..cf91f74f9c85
--- /dev/null
+++ b/audio/festlex-ifd/Makefile
@@ -0,0 +1,33 @@
+# New ports collection makefile for: festlex-ifd
+# Date created: 2005-02-15
+# Whom: Dario Freni
+#
+# $FreeBSD$
+#
+
+PORTNAME= festlex-ifd
+PORTVERSION= 1.0
+CATEGORIES= audio accessibility
+MASTER_SITES= http://www.csrf.pd.cnr.it/Software/It-Festival/
+DISTNAME= lex_ifd
+DIST_SUBDIR= festival
+
+MAINTAINER= saturnero@gufi.org
+COMMENT= Italian lexicon for Festival
+
+RUN_DEPENDS= ${LOCALBASE}/share/festival/lib/ogi_token.scm:${PORTSDIR}/audio/festival+OGI
+
+NO_BUILD= yes
+USE_ZIP= yes
+WRKSRC= ${WRKDIR}/festival
+FHOME= ${PREFIX}/share/festival
+
+post-extract:
+ @${CHMOD} -R 644 ${WRKSRC}
+ @${FIND} ${WRKSRC} -type d -print0 | ${XARGS} -0 ${CHMOD} 755
+
+do-install:
+ ${MKDIR} ${FHOME}
+ cd ${WRKSRC} && ${CP} -pPR * ${FHOME}
+
+.include <bsd.port.mk>