aboutsummaryrefslogtreecommitdiff
path: root/audio/festvox-mwm/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/festvox-mwm/Makefile')
-rw-r--r--audio/festvox-mwm/Makefile49
1 files changed, 0 insertions, 49 deletions
diff --git a/audio/festvox-mwm/Makefile b/audio/festvox-mwm/Makefile
deleted file mode 100644
index 5e1833786422..000000000000
--- a/audio/festvox-mwm/Makefile
+++ /dev/null
@@ -1,49 +0,0 @@
-# New ports collection makefile for: festvox-mwm
-# Date created: 2000-06-20
-# Whom: Trevor Johnson
-# based on the NetBSD port
-#
-# $NetBSD: Makefile,v 1.10 2000/02/15 09:26:16 agc Exp $
-# $FreeBSD$
-#
-
-PORTNAME= festvox-mwm
-PORTVERSION= 2.0
-PORTREVISION= 1
-CATEGORIES= audio accessibility
-MASTER_SITES= ${MASTER_SITE_FESTIVAL_OGI}
-DISTNAME= voice_mwm_di-2.0
-DIST_SUBDIR= festival
-
-MAINTAINER= ports@FreeBSD.org
-COMMENT= American English male voice for Festival
-
-RESTRICTED= no-commercial-use
-
-DEPRECATED= unfulfilled dependencies for 8+ months, no maintainer, no user interest
-EXPIRATION_DATE=2009-06-09
-
-RUN_DEPENDS= \
-${PREFIX}/share/festival/lib/ogi_token.scm:${PORTSDIR}/audio/festival+OGI \
- ${LOCALBASE}/share/festival/lib/dicts/wsj.wp39.poslexR:${PORTSDIR}/audio/festlex-poslex \
- ${LOCALBASE}/share/festival/lib/dicts/ogi_lex.out:${PORTSDIR}/audio/festlex-ogi
-
-WRKSRC= ${WRKDIR}/festival
-
-NO_BUILD= yes
-
-FHOME= ${PREFIX}/share/festival
-
-post-extract:
- @ ${CHMOD} -R a+r ${WRKSRC}
- @ ${FIND} ${WRKSRC} -type d -print0 | ${XARGS} -0 ${CHMOD} 755
- @ ${FIND} ${WRKSRC} -type d -name CVS | ${XARGS} ${RM} -fr
-
-do-install:
- ${MKDIR} ${FHOME}
- cd ${WRKSRC} && ${CP} -pPR * ${FHOME}
-
-post-install:
- ${RM} -rf ${PREFIX}/share/festival/lib/voices/english/mwm_diphone/work
-
-.include <bsd.port.mk>