aboutsummaryrefslogtreecommitdiff
path: root/audio/fogpad-lv2/files/patch-dpf_Makefile.base.mk
diff options
context:
space:
mode:
Diffstat (limited to 'audio/fogpad-lv2/files/patch-dpf_Makefile.base.mk')
-rw-r--r--audio/fogpad-lv2/files/patch-dpf_Makefile.base.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/audio/fogpad-lv2/files/patch-dpf_Makefile.base.mk b/audio/fogpad-lv2/files/patch-dpf_Makefile.base.mk
new file mode 100644
index 000000000000..ca85b92af406
--- /dev/null
+++ b/audio/fogpad-lv2/files/patch-dpf_Makefile.base.mk
@@ -0,0 +1,11 @@
+--- dpf/Makefile.base.mk.orig 2019-11-25 14:44:31 UTC
++++ dpf/Makefile.base.mk
+@@ -129,7 +129,7 @@ endif
+ # Set build and link flags
+
+ BASE_FLAGS = -Wall -Wextra -pipe -MD -MP
+-BASE_OPTS = -O3 -ffast-math -mtune=generic -fdata-sections -ffunction-sections
++BASE_OPTS = -O3 -ffast-math -fdata-sections -ffunction-sections
+
+ ifeq ($(CPU_I386_OR_X86_64),true)
+ BASE_OPTS += -msse -msse2