aboutsummaryrefslogtreecommitdiff
path: root/audio/glurp/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/glurp/Makefile')
-rw-r--r--audio/glurp/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/audio/glurp/Makefile b/audio/glurp/Makefile
new file mode 100644
index 000000000000..6441a2212a78
--- /dev/null
+++ b/audio/glurp/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: glurp
+# Date created: Jun 9 2004
+# Whom: Mark Reidel <ports@mark.reidel.info>
+#
+# $FreeBSD$
+#
+
+PORTNAME= glurp
+PORTVERSION= 0.3.1
+CATEGORIES= audio
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= ports@mark.reidel.info
+COMMENT= Nice and clean GTK+-2.x based graphical client for musicpd
+
+GNU_CONFIGURE= yes
+USE_GNOME= libglade2
+CONFIGURE_ENV+= CPPFLAGS="-I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib" \
+
+.include <bsd.port.mk>