aboutsummaryrefslogtreecommitdiff
path: root/audio/gramofile/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/gramofile/Makefile')
-rw-r--r--audio/gramofile/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/audio/gramofile/Makefile b/audio/gramofile/Makefile
new file mode 100644
index 000000000000..70bd8db389a6
--- /dev/null
+++ b/audio/gramofile/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: gramofile
+# Version required: 1.6
+# Date created: Fri Jan 28 18:40:38 CET 2000
+# Whom: nox@jelal.kn-bremen.de
+#
+# $FreeBSD$
+#
+
+DISTNAME= gramofile-1.6
+CATEGORIES= audio
+MASTER_SITES= http://panic.et.tudelft.nl/~costar/gramofile/
+
+MAINTAINER= nox@jelal.kn-bremen.de
+
+ALL_TARGET= gramofile
+USE_GMAKE= yes
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/gramofile ${WRKSRC}/bplay_gramo ${PREFIX}/bin
+ ${MKDIR} ${PREFIX}/share/doc/gramofile
+ ${INSTALL_DATA} ${WRKSRC}/README ${PREFIX}/share/doc/gramofile
+ ${LN} -s bplay_gramo ${PREFIX}/bin/brec_gramo
+
+.include <bsd.port.mk>