aboutsummaryrefslogtreecommitdiff
path: root/audio/juk/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/juk/Makefile')
-rw-r--r--audio/juk/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/audio/juk/Makefile b/audio/juk/Makefile
index e5635b326a36..e91503086a6a 100644
--- a/audio/juk/Makefile
+++ b/audio/juk/Makefile
@@ -6,10 +6,10 @@ PORTVERSION= ${KDE4_VERSION}
CATEGORIES= audio kde
MASTER_SITES= ${MASTER_SITE_KDE}
MASTER_SITE_SUBDIR= ${KDE4_BRANCH}/${PORTVERSION}/src
-DIST_SUBDIR= KDE
+DIST_SUBDIR= KDE/${PORTVERSION}
MAINTAINER= kde@FreeBSD.org
-COMMENT= Juk is a jukebox, tagger and music collection manager
+COMMENT= Jukebox, tagger and music collection manager
LICENSE= GPLv2
@@ -17,12 +17,12 @@ LIB_DEPENDS= tag.1:${PORTSDIR}/audio/taglib
CONFLICTS_INSTALL= kdemultimedia-4.[1-8].*
-CMAKE_ARGS= -DWITH_TunePimp:BOOL=OFF
-MAKE_JOBS_SAFE= yes
USES= cmake:outsource
USE_KDE4= automoc4 kdehier kdelibs kdeprefix
-USE_QT4= dbus qt3support svg \
- moc_build qmake_build rcc_build uic_build
+USE_QT4= moc_build qmake_build rcc_build uic_build
USE_XZ= yes
+MAKE_JOBS_SAFE= yes
+
+CMAKE_ARGS= -DWITH_TunePimp:BOOL=OFF
.include <bsd.port.mk>