aboutsummaryrefslogtreecommitdiff
path: root/audio/linux-c7-libvorbis/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/linux-c7-libvorbis/Makefile')
-rw-r--r--audio/linux-c7-libvorbis/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/audio/linux-c7-libvorbis/Makefile b/audio/linux-c7-libvorbis/Makefile
new file mode 100644
index 000000000000..b767f6b54999
--- /dev/null
+++ b/audio/linux-c7-libvorbis/Makefile
@@ -0,0 +1,22 @@
+# Created by: Piotr Kubaj <pkubaj@anongoth.pl>
+# $FreeBSD$
+
+PORTNAME= libvorbis
+PORTVERSION= 1.3.3
+CATEGORIES= audio linux
+
+MAINTAINER= emulation@FreeBSD.org
+COMMENT= Audio compression codec library (Linux CentOS ${LINUX_DIST_VER})
+
+CONFLICTS= linux-f10-${PORTNAME}-[0-9]* linux-c6-${PORTNAME}-[0-9]*
+
+RPMVERSION= 8.el7
+USES= linux:c7
+USE_LDCONFIG= yes
+USE_LINUX= libogg
+USE_LINUX_RPM= yes
+
+PORTDOCS= COPYING
+DESCR= ${.CURDIR}/../${PORTNAME}/pkg-descr
+
+.include <bsd.port.mk>