aboutsummaryrefslogtreecommitdiff
path: root/audio/lollypop/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/lollypop/Makefile')
-rw-r--r--audio/lollypop/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/audio/lollypop/Makefile b/audio/lollypop/Makefile
index fa54e1a3e919..d81a21637106 100644
--- a/audio/lollypop/Makefile
+++ b/audio/lollypop/Makefile
@@ -12,11 +12,11 @@ COMMENT= Play and organize your music collection
LICENSE= GPLv3
LICENSE_FILE= ${WRKSRC}/COPYING
-BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}sqlite3>=2.7.8:${PORTSDIR}/databases/py-sqlite3 \
- ${PYTHON_PKGNAMEPREFIX}dbus>=1.1.1:${PORTSDIR}/devel/py3-dbus \
- ${PYTHON_PKGNAMEPREFIX}gstreamer1>=1.4.0:${PORTSDIR}/multimedia/py3-gstreamer1
-LIB_DEPENDS= libnotify.so:${PORTSDIR}/devel/libnotify \
- libtotem-plparser.so:${PORTSDIR}/multimedia/totem-pl-parser
+BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}sqlite3>=2.7.8:databases/py-sqlite3 \
+ ${PYTHON_PKGNAMEPREFIX}dbus>=1.1.1:devel/py3-dbus \
+ ${PYTHON_PKGNAMEPREFIX}gstreamer1>=1.4.0:multimedia/py3-gstreamer1
+LIB_DEPENDS= libnotify.so:devel/libnotify \
+ libtotem-plparser.so:multimedia/totem-pl-parser
USES= shebangfix python:3 pkgconfig gettext gmake tar:xz
GNU_CONFIGURE= yes