aboutsummaryrefslogtreecommitdiff
path: root/audio/madplay/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/madplay/Makefile')
-rw-r--r--audio/madplay/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/audio/madplay/Makefile b/audio/madplay/Makefile
index a91652d639e5..638796b1d6c1 100644
--- a/audio/madplay/Makefile
+++ b/audio/madplay/Makefile
@@ -7,6 +7,7 @@
PORTNAME= madplay
PORTVERSION= 0.15.0b
+PORTREVISION= 1
CATEGORIES= audio
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE} \
ftp://ftp.mars.org/pub/mpeg/
@@ -24,6 +25,7 @@ WANT_GNOME= yes
USE_LIBTOOL= yes
INSTALLS_SHLIB= yes
CONFIGURE_ENV= LDFLAGS="-L${LOCALBASE}/lib"
+ALL_TARGET= all madtime
MAN1= abxtest.1 madplay.1
@@ -36,4 +38,7 @@ PKGNAMESUFFIX= -esound
CONFIGURE_ARGS+= --without-esd
.endif
+post-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/madtime ${PREFIX}/bin
+
.include <bsd.port.post.mk>