aboutsummaryrefslogtreecommitdiff
path: root/audio/mixer.app/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/mixer.app/Makefile')
-rw-r--r--audio/mixer.app/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/audio/mixer.app/Makefile b/audio/mixer.app/Makefile
new file mode 100644
index 000000000000..ae6f9f10f4a4
--- /dev/null
+++ b/audio/mixer.app/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: mixer.app
+# Version required: 1.3.1
+# Date created: 16 April 1999
+# Whom: Chris Piazza <cpiazza@home.net>
+#
+# $Id$
+#
+
+DISTNAME= Mixer.app-1.3.1
+PKGNAME= mixer.app-1.3.1
+CATEGORIES= audio
+MASTER_SITES= http://www.student.hk-r.se/~pt96pli/mixer/
+
+MAINTAINER= cpiazza@home.net
+
+USE_IMAKE= yes
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/Mixer ${PREFIX}/bin
+
+.include <bsd.port.mk>