aboutsummaryrefslogtreecommitdiff
path: root/audio/mpc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/mpc/Makefile')
-rw-r--r--audio/mpc/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/audio/mpc/Makefile b/audio/mpc/Makefile
new file mode 100644
index 000000000000..aed51edaa4f0
--- /dev/null
+++ b/audio/mpc/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: mpc
+# Date created: Oct 02 2003
+# Whom: Mark Reidel <ports@mark.reidle.info>
+#
+# $FreeBSD$
+#
+
+PORTNAME= mpc
+PORTVERSION= 0.9.0
+CATEGORIES= audio
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= musicpd
+
+MAINTAINER= ports@mark.reidel.info
+COMMENT= Command line client for the musicpd
+
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib" \
+
+CFLAGS+= -I${PREFIX}/include
+
+.include <bsd.port.mk>