aboutsummaryrefslogtreecommitdiff
path: root/audio/mpdcon/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/mpdcon/Makefile')
-rw-r--r--audio/mpdcon/Makefile10
1 files changed, 4 insertions, 6 deletions
diff --git a/audio/mpdcon/Makefile b/audio/mpdcon/Makefile
index 1fad121e4d4d..bf191e25203c 100644
--- a/audio/mpdcon/Makefile
+++ b/audio/mpdcon/Makefile
@@ -13,13 +13,11 @@ COMMENT= MPD client for GNUstep
LICENSE= GPLv2
-USE_GNUSTEP= yes
-USE_GNUSTEP_BACK= yes
-USE_GNUSTEP_BUILD= yes
-USE_GNUSTEP_INSTALL= yes
-USE_GNUSTEP_LOCAL_LIBS+= SQLClient:databases/sqlclient
+USES= gnustep
+USE_GNUSTEP= base gui back build
-LIB_DEPENDS+= libmpdclient.so.2:${PORTSDIR}/audio/libmpdclient
+LIB_DEPENDS= libmpdclient.so.2:${PORTSDIR}/audio/libmpdclient \
+ libSQLClient.so:${PORTSDIR}/databases/sqlclient
post-patch:
${REINPLACE_CMD} -e \