aboutsummaryrefslogtreecommitdiff
path: root/audio/muse
diff options
context:
space:
mode:
Diffstat (limited to 'audio/muse')
-rw-r--r--audio/muse/Makefile2
-rw-r--r--audio/muse/files/patch-src_linklist.h11
2 files changed, 12 insertions, 1 deletions
diff --git a/audio/muse/Makefile b/audio/muse/Makefile
index 9c8db8098621..4632f99e3b91 100644
--- a/audio/muse/Makefile
+++ b/audio/muse/Makefile
@@ -13,7 +13,7 @@ CATEGORIES= audio
MASTER_SITES= ftp://ftp.dyne.org/muse/releases/ \
http://www.ljudmila.org/~jaromil/muse/releases/
-MAINTAINER= ssedov@mbsd.msk.ru
+MAINTAINER= stas@FreeBSD.org
COMMENT= Multiple Streaming Engine
LIB_DEPENDS= vorbis.3:${PORTSDIR}/audio/libvorbis \
diff --git a/audio/muse/files/patch-src_linklist.h b/audio/muse/files/patch-src_linklist.h
new file mode 100644
index 000000000000..93ecc15d3e37
--- /dev/null
+++ b/audio/muse/files/patch-src_linklist.h
@@ -0,0 +1,11 @@
+--- src/linklist.h.orig Sun Oct 1 18:28:22 2006
++++ src/linklist.h Sun Oct 1 18:28:52 2006
+@@ -44,7 +44,7 @@
+ bool movedown(int pos);
+ bool moveto(int num, int pos);
+ Entry *pick(int pos);
+- Entry *Linklist::selected();
++ Entry *selected();
+
+ Entry *operator[](int pos) { return pick(pos); };
+