aboutsummaryrefslogtreecommitdiff
path: root/audio/ncmpcpp/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/ncmpcpp/Makefile')
-rw-r--r--audio/ncmpcpp/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/audio/ncmpcpp/Makefile b/audio/ncmpcpp/Makefile
index c5f2c2117304..ab1931d296ff 100644
--- a/audio/ncmpcpp/Makefile
+++ b/audio/ncmpcpp/Makefile
@@ -19,7 +19,8 @@ USE_BZIP2= yes
GNU_CONFIGURE= yes
USE_GNOME= glib20
USE_AUTOTOOLS= automake aclocal libtool
-ACLOCAL_ARGS= --acdir=${ACLOCAL_DIR} -I ${LOCALBASE}/share/aclocal
+AUTOMAKE_ARGS= --add-missing
+ACLOCAL_ARGS= --automake-acdir=${ACLOCAL_DIR} -I ${LOCALBASE}/share/aclocal
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib ${PTHREAD_LIBS}