aboutsummaryrefslogtreecommitdiff
path: root/audio/nosefart
diff options
context:
space:
mode:
Diffstat (limited to 'audio/nosefart')
-rw-r--r--audio/nosefart/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/audio/nosefart/Makefile b/audio/nosefart/Makefile
index c7ad5928ceba..936cb66b4e62 100644
--- a/audio/nosefart/Makefile
+++ b/audio/nosefart/Makefile
@@ -14,7 +14,6 @@ COMMENT= Player for NES Sound Format (NSF)
LICENSE= GPLv2
USES= gmake
-NO_STAGE= yes
MAKE_ENV= INSTALL="${INSTALL}" COPY="${COPY}" STRIP="${STRIP}" \
BINGRP="${BINGRP}" BINMODE="${BINMODE}" BINOWN="${BINOWN}"
@@ -23,4 +22,7 @@ PLIST_FILES= bin/nosefart
pre-build:
@${RM} -rf ${BUILD_WRKSRC}/nsfobj
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/nsfobj/${PORTNAME} ${STAGEDIR}${PREFIX}/bin
+
.include <bsd.port.mk>